summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alan F <ajf@eth0.org.uk>2014-02-10 18:53:52 +0000
committerGravatar Alan F <ajf@eth0.org.uk>2014-02-10 18:53:52 +0000
commitadf06453574270bf467b5f37e632c04c153ee90a (patch)
tree2a2fe8031965378d97bdea043fd46dcd79bf1108 /src/Makefile.am
parent9c83dab456ebeeb2bebd9ceae7e0cc53133b1cd5 (diff)
RSS viewer now gets feed URLS from the config JSON, and displays the item titles in a treeview.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1feb5fb..f82a7f5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -105,7 +105,8 @@ transmission_remote_gtk_SOURCES = \
trg-client.c \
trg-main-window.c \
main.c \
- trg-rss-dialog.c \
+ trg-rss-window.c \
+ trg-rss-model.c \
$(NULL)
transmission_remote_gtk_LDFLAGS = -lm $(jsonglib_LIBS) $(gtk_LIBS) $(gthread_LIBS) $(GEOIP_LIBS) $(gio_LIBS) $(notify_LIBS) $(libproxy_LIBS) $(libcurl_LIBS) $(libappindicator_LIBS) $(rssglib_LIBS)