summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorGravatar Benjamin Barenblat <bbaren@mit.edu>2013-07-19 21:14:58 -0700
committerGravatar Benjamin Barenblat <bbaren@mit.edu>2013-07-19 21:27:28 -0700
commitc8eb4bc0f70e45d9f3648275ff0820cadaa885fe (patch)
treeb73edb045c563218491f50f09a31f977990ec63f /debian/rules
parentec827dda505120f70c97077cda22081a906d275f (diff)
Add initial debian directory
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..9b15344
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@ --with autotools-dev
+
+override_dh_auto_test:
+ # Tests are broken in v1.1.1. See upstream issue #233
+ # <https://code.google.com/p/transmission-remote-gtk/issues/detail?id=233>.
+ /bin/true