summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules24
1 files changed, 4 insertions, 20 deletions
diff --git a/debian/rules b/debian/rules
index f7f9dcb..206bfd9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,24 +1,8 @@
#!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-#
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-#
-# Modified to make a template file for a multi-binary package with separated
-# build-arch and build-indep targets by Bill Allombert 2001
-
-# Uncomment this to turn on verbose mode.
-export DH_VERBOSE=1
-
-# This has to be exported to make some magic below work.
-export DH_OPTIONS
-
%:
- dh $@
+ dh $@ --no-parallel --with autoreconf
-override_dh_installchangelogs:
- dh_installchangelogs NEWS.md
+.PHONY: override_dh_autoreconf
+override_dh_autoreconf:
+ dh_autoreconf -- ./autogen.sh