summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Mike Burns <mike@mike-burns.com>2013-08-03 13:58:18 -0400
committerGravatar Mike Burns <mike@mike-burns.com>2013-08-03 13:58:18 -0400
commit17c803d03d20f84cb37873e05d1539dbe7d43a77 (patch)
treed125b63c2e76af644728f18b3fdea69073a895d5
parent87668e253460b48e5ffa1f4031afd8747514ac4d (diff)
Some 1.0.0 cruft
I'll figure out `make release` someday.
-rw-r--r--Makefile.am2
-rw-r--r--Makefile.in2
-rw-r--r--README.md4
-rw-r--r--bin/Makefile.in4
-rwxr-xr-xconfigure20
-rw-r--r--man/Makefile.in4
-rw-r--r--share/Makefile.in4
7 files changed, 20 insertions, 20 deletions
diff --git a/Makefile.am b/Makefile.am
index 85c280b..2b9bd6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,6 +37,6 @@ build-docs:
upload-docs: build-docs
cd gh-pages ; \
git commit -am "update pages" ; \
- git push $(ORIGIN_URL) gh-pages ; \
+ git push -f $(ORIGIN_URL) gh-pages ; \
cd .. && \
rm -rf gh-pages
diff --git a/Makefile.in b/Makefile.in
index 0d2d3f2..0f0b3d3 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -717,7 +717,7 @@ build-docs:
upload-docs: build-docs
cd gh-pages ; \
git commit -am "update pages" ; \
- git push $(ORIGIN_URL) gh-pages ; \
+ git push -f $(ORIGIN_URL) gh-pages ; \
cd .. && \
rm -rf gh-pages
diff --git a/README.md b/README.md
index 17b0126..843882f 100644
--- a/README.md
+++ b/README.md
@@ -17,8 +17,8 @@ Arch Linux:
Debian-based (including Ubuntu):
- wget http://mike-burns.com/project/rcm/rcm_0.0.2-1_all.deb
- sudo dpkg -i rcm_0.0.2-1_all.deb
+ wget http://mike-burns.com/project/rcm/rcm_1.0.0_all.deb
+ sudo dpkg -i rcm_1.0.0_all.deb
OS X:
diff --git a/bin/Makefile.in b/bin/Makefile.in
index 42d9875..cdf3377 100644
--- a/bin/Makefile.in
+++ b/bin/Makefile.in
@@ -180,9 +180,9 @@ $(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu bin/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign bin/Makefile'; \
$(am__cd) $(top_srcdir) && \
- $(AUTOMAKE) --gnu bin/Makefile
+ $(AUTOMAKE) --foreign bin/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
diff --git a/configure b/configure
index 4043fe4..3ea261a 100755
--- a/configure
+++ b/configure
@@ -1,6 +1,6 @@
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
-# Generated by GNU Autoconf 2.69 for rcm 0.0.3.
+# Generated by GNU Autoconf 2.69 for rcm 1.0.0.
#
# Report bugs to <mike@mike-burns.com>.
#
@@ -579,8 +579,8 @@ MAKEFLAGS=
# Identity of this package.
PACKAGE_NAME='rcm'
PACKAGE_TARNAME='rcm'
-PACKAGE_VERSION='0.0.3'
-PACKAGE_STRING='rcm 0.0.3'
+PACKAGE_VERSION='1.0.0'
+PACKAGE_STRING='rcm 1.0.0'
PACKAGE_BUGREPORT='mike@mike-burns.com'
PACKAGE_URL=''
@@ -1194,7 +1194,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
-\`configure' configures rcm 0.0.3 to adapt to many kinds of systems.
+\`configure' configures rcm 1.0.0 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
@@ -1260,7 +1260,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
- short | recursive ) echo "Configuration of rcm 0.0.3:";;
+ short | recursive ) echo "Configuration of rcm 1.0.0:";;
esac
cat <<\_ACEOF
@@ -1327,7 +1327,7 @@ fi
test -n "$ac_init_help" && exit $ac_status
if $ac_init_version; then
cat <<\_ACEOF
-rcm configure 0.0.3
+rcm configure 1.0.0
generated by GNU Autoconf 2.69
Copyright (C) 2012 Free Software Foundation, Inc.
@@ -1344,7 +1344,7 @@ cat >config.log <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
-It was created by rcm $as_me 0.0.3, which was
+It was created by rcm $as_me 1.0.0, which was
generated by GNU Autoconf 2.69. Invocation command line was
$ $0 $@
@@ -2159,7 +2159,7 @@ fi
# Define the identity of the package.
PACKAGE=rcm
- VERSION=0.0.3
+ VERSION=1.0.0
cat >>confdefs.h <<_ACEOF
@@ -2755,7 +2755,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
# report actual input values of CONFIG_FILES etc. instead of their
# values after options handling.
ac_log="
-This file was extended by rcm $as_me 0.0.3, which was
+This file was extended by rcm $as_me 1.0.0, which was
generated by GNU Autoconf 2.69. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
@@ -2808,7 +2808,7 @@ _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
ac_cs_version="\\
-rcm config.status 0.0.3
+rcm config.status 1.0.0
configured by $0, generated by GNU Autoconf 2.69,
with options \\"\$ac_cs_config\\"
diff --git a/man/Makefile.in b/man/Makefile.in
index 51cc9de..ed1e0db 100644
--- a/man/Makefile.in
+++ b/man/Makefile.in
@@ -184,9 +184,9 @@ $(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu man/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign man/Makefile'; \
$(am__cd) $(top_srcdir) && \
- $(AUTOMAKE) --gnu man/Makefile
+ $(AUTOMAKE) --foreign man/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
diff --git a/share/Makefile.in b/share/Makefile.in
index 448b28c..8b2661d 100644
--- a/share/Makefile.in
+++ b/share/Makefile.in
@@ -181,9 +181,9 @@ $(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu share/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign share/Makefile'; \
$(am__cd) $(top_srcdir) && \
- $(AUTOMAKE) --gnu share/Makefile
+ $(AUTOMAKE) --foreign share/Makefile
.PRECIOUS: Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \