summaryrefslogtreecommitdiff
path: root/plugins/shn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/shn/Makefile')
-rw-r--r--plugins/shn/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/shn/Makefile b/plugins/shn/Makefile
index a87ac1ec..f60ea3bd 100644
--- a/plugins/shn/Makefile
+++ b/plugins/shn/Makefile
@@ -2,9 +2,9 @@ OUT=shn.so
CC=gcc
-CFLAGS=-Wall -std=c99 -D_GNU_SOURCE -DHAVE_CONFIG_H -I. -I../..
+CFLAGS+=-Wall -std=c99 -D_GNU_SOURCE -DHAVE_CONFIG_H -I. -I../..
-LDFLAGS=-module -shared -fPIC -lm
+LDFLAGS+=-module -shared -fPIC -lm
SOURCES=array.c convert.c misc.c output.c seek.c shn.c shorten.c sulawalaw.c vario.c wave.c