summaryrefslogtreecommitdiff
path: root/plugins/shellexec
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/shellexec')
-rw-r--r--plugins/shellexec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/shellexec/Makefile.am b/plugins/shellexec/Makefile.am
index d38a08b7..6aa71454 100644
--- a/plugins/shellexec/Makefile.am
+++ b/plugins/shellexec/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_SHELLEXEC
shxdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = shellexec.la
shellexec_la_SOURCES = shellexec.c shellexec.h
-shellexec_la_LDFLAGS = -module
+shellexec_la_LDFLAGS = -module -avoid-version
shellexec_la_LIBADD = $(LDADD)
AM_CFLAGS = $(CFLAGS) -std=c99