summaryrefslogtreecommitdiff
path: root/plugins/notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/notify/Makefile.am')
-rw-r--r--plugins/notify/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/notify/Makefile.am b/plugins/notify/Makefile.am
index d702f215..f499458f 100644
--- a/plugins/notify/Makefile.am
+++ b/plugins/notify/Makefile.am
@@ -5,5 +5,5 @@ notify_la_SOURCES = notify.c
notify_la_LDFLAGS = -module
notify_la_LIBADD = $(LDADD) $(NOTIFY_LIBS)
-AM_CFLAGS = $(CFLAGS) -std=c99
+AM_CFLAGS = $(CFLAGS) $(NOTIFY_CFLAGS) -std=c99
endif