summaryrefslogtreecommitdiff
path: root/plugins/notification/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/notification/Makefile.am')
-rw-r--r--plugins/notification/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/notification/Makefile.am b/plugins/notification/Makefile.am
new file mode 100644
index 00000000..9bae994f
--- /dev/null
+++ b/plugins/notification/Makefile.am
@@ -0,0 +1,6 @@
+notificationdir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = notification.la
+notification_la_SOURCES = notification.c
+notification_la_LDFLAGS = -module
+notification_la_LIBADD = $(LDADD) $(NOTIFICATION_DEPS_LIBS)
+AM_CFLAGS = -std=c99 $(NOTIFICATION_DEPS_CFLAGS)