summaryrefslogtreecommitdiff
path: root/plugins/lastfm
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/lastfm')
-rw-r--r--plugins/lastfm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index b7f9b8d2..946edece 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_LASTFM
lastfmdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = lastfm.la
lastfm_la_SOURCES = lastfm.c
-lastfm_la_LDFLAGS = -module
+lastfm_la_LDFLAGS = -module -avoid-version
lastfm_la_LIBADD = $(LDADD) $(CURL_LIBS)
AM_CFLAGS = -std=c99 $(CURL_CFLAGS)