summaryrefslogtreecommitdiff
path: root/plugins/lastfm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/lastfm/Makefile.am')
-rw-r--r--plugins/lastfm/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
index 0c49f8d9..87499d7e 100644
--- a/plugins/lastfm/Makefile.am
+++ b/plugins/lastfm/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_LASTFM
lastfmdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = lastfm.la
lastfm_la_SOURCES = lastfm.c
@@ -5,3 +6,4 @@ lastfm_la_LDFLAGS = -module
lastfm_la_LIBADD = $(LDADD) $(CURL_LIBS)
AM_CFLAGS = -std=c99
+endif