summaryrefslogtreecommitdiff
path: root/plugins/hotkeys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/hotkeys/Makefile.am')
-rw-r--r--plugins/hotkeys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/hotkeys/Makefile.am b/plugins/hotkeys/Makefile.am
index b9624917..5f5fb965 100644
--- a/plugins/hotkeys/Makefile.am
+++ b/plugins/hotkeys/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_HOTKEYS
hotkeysdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = hotkeys.la
hotkeys_la_SOURCES = hotkeys.c hotkeys.h ../libparser/parser.c ../libparser/parser.h actionhandlers.c actionhandlers.h
-hotkeys_la_LDFLAGS = -module
+hotkeys_la_LDFLAGS = -module -avoid-version
EXTRA_hotkeys_la_SOURCES = keysyms.inc