summaryrefslogtreecommitdiff
path: root/plugins/gtkui/gtkglext-gtk3/config.h
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/gtkui/gtkglext-gtk3/config.h')
-rw-r--r--plugins/gtkui/gtkglext-gtk3/config.h128
1 files changed, 128 insertions, 0 deletions
diff --git a/plugins/gtkui/gtkglext-gtk3/config.h b/plugins/gtkui/gtkglext-gtk3/config.h
new file mode 100644
index 00000000..38d10a17
--- /dev/null
+++ b/plugins/gtkui/gtkglext-gtk3/config.h
@@ -0,0 +1,128 @@
+/* config.h. Generated from config.h.in by configure. */
+/* config.h.in. Generated from configure.ac by autoheader. */
+
+/* Define to 1 if you have the <dlfcn.h> header file. */
+#define HAVE_DLFCN_H 1
+
+/* Define to 1 if the system has the type `GLhalfNV'. */
+#define HAVE_GLHALFNV 1
+
+/* Define to 1 if the system has the type `GLXFBConfigIDSGIX'. */
+#define HAVE_GLXFBCONFIGIDSGIX 1
+
+/* Define to 1 if the system has the type `GLXFBConfigSGIX'. */
+#define HAVE_GLXFBCONFIGSGIX 1
+
+/* Define to 1 if the system has the type `GLXPbufferSGIX'. */
+#define HAVE_GLXPBUFFERSGIX 1
+
+/* Define to 1 if the system has the type `GLXVideoSourceSGIX'. */
+#define HAVE_GLXVIDEOSOURCESGIX 1
+
+/* Define to 1 if you have the <GL/glu.h> header file. */
+#define HAVE_GL_GLU_H 1
+
+/* Define to 1 if you have the <GL/gl.h> header file. */
+#define HAVE_GL_GL_H 1
+
+/* Define to 1 if you have the <inttypes.h> header file. */
+#define HAVE_INTTYPES_H 1
+
+/* Define to 1 if your system has a GNU libc compatible `malloc' function, and
+ to 0 otherwise. */
+#define HAVE_MALLOC 1
+
+/* Define to 1 if you have the <memory.h> header file. */
+#define HAVE_MEMORY_H 1
+
+/* Define to 1 if you have the `memset' function. */
+#define HAVE_MEMSET 1
+
+/* Define to 1 if you have the <OpenGL/glu.h> header file. */
+/* #undef HAVE_OPENGL_GLU_H */
+
+/* Define to 1 if you have the <OpenGL/gl.h> header file. */
+/* #undef HAVE_OPENGL_GL_H */
+
+/* Define if you have POSIX threads libraries and header files. */
+#define HAVE_PTHREAD 1
+
+/* Define to 1 if you have the `sqrt' function. */
+#define HAVE_SQRT 1
+
+/* Define to 1 if you have the <stdint.h> header file. */
+#define HAVE_STDINT_H 1
+
+/* Define to 1 if you have the <stdlib.h> header file. */
+#define HAVE_STDLIB_H 1
+
+/* Define to 1 if you have the `strchr' function. */
+#define HAVE_STRCHR 1
+
+/* Define to 1 if you have the <strings.h> header file. */
+#define HAVE_STRINGS_H 1
+
+/* Define to 1 if you have the <string.h> header file. */
+#define HAVE_STRING_H 1
+
+/* Define to 1 if you have the `strrchr' function. */
+#define HAVE_STRRCHR 1
+
+/* Define to 1 if you have the `strstr' function. */
+#define HAVE_STRSTR 1
+
+/* Define to 1 if you have the <sys/stat.h> header file. */
+#define HAVE_SYS_STAT_H 1
+
+/* Define to 1 if you have the <sys/types.h> header file. */
+#define HAVE_SYS_TYPES_H 1
+
+/* Define to 1 if you have the <unistd.h> header file. */
+#define HAVE_UNISTD_H 1
+
+/* Use nonstandard varargs form for the GLU tesselator callback */
+/* #undef HAVE_VARARGS_GLU_TESSCB */
+
+/* Define to 1 if you have the <windows.h> header file. */
+/* #undef HAVE_WINDOWS_H */
+
+/* Define to 1 if the system has the type `__GLXextFuncPtr'. */
+#define HAVE___GLXEXTFUNCPTR 1
+
+/* Define to the sub-directory in which libtool stores uninstalled libraries.
+ */
+#define LT_OBJDIR ".libs/"
+
+/* Define to 1 if your C compiler doesn't accept -c and -o together. */
+/* #undef NO_MINUS_C_MINUS_O */
+
+/* Define to the address where bug reports for this package should be sent. */
+#define PACKAGE_BUGREPORT "gtkglext-list@gnome.org"
+
+/* Define to the full name of this package. */
+#define PACKAGE_NAME "gtkglext"
+
+/* Define to the full name and version of this package. */
+#define PACKAGE_STRING "gtkglext 2.99.0"
+
+/* Define to the one symbol short name of this package. */
+#define PACKAGE_TARNAME "gtkglext"
+
+/* Define to the home page for this package. */
+#define PACKAGE_URL ""
+
+/* Define to the version of this package. */
+#define PACKAGE_VERSION "2.99.0"
+
+/* Define to necessary symbol if this constant uses a non-standard name on
+ your system. */
+/* #undef PTHREAD_CREATE_JOINABLE */
+
+/* Define to 1 if you have the ANSI C header files. */
+#define STDC_HEADERS 1
+
+/* Define to 1 if the X Window System is missing or not being used. */
+/* #undef X_DISPLAY_MISSING */
+
+/* Define to rpl_malloc if the replacement function should be used. */
+/* #undef malloc */