summaryrefslogtreecommitdiff
path: root/plugins/gtkui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/gtkui/Makefile.am')
-rw-r--r--plugins/gtkui/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/gtkui/Makefile.am b/plugins/gtkui/Makefile.am
index 8c8c5fef..775dfca4 100644
--- a/plugins/gtkui/Makefile.am
+++ b/plugins/gtkui/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_GTKUI
gtkuidir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = gtkui.la
@@ -17,7 +18,7 @@ gtkui_la_SOURCES = $(gtkui_VALABUILTSOURCES)\
gtkui.c gtkui.h\
callbacks.c interface.c support.c callbacks.h interface.h support.h\
ddblistview.c ddblistview.h\
- mainplaylist.c\
+ mainplaylist.c mainplaylist.h\
drawing.h gdkdrawing.c\
progress.c progress.h\
search.c search.h\
@@ -44,3 +45,4 @@ CLEANFILES = \
$(BUILT_SOURCES) \
$(gtkui_VALABUILTSOURCES)
endif
+endif