summaryrefslogtreecommitdiff
path: root/plugins/dumb/dumb-kode54/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dumb/dumb-kode54/examples/Makefile.am')
-rw-r--r--plugins/dumb/dumb-kode54/examples/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/dumb/dumb-kode54/examples/Makefile.am b/plugins/dumb/dumb-kode54/examples/Makefile.am
new file mode 100644
index 00000000..2c1117fd
--- /dev/null
+++ b/plugins/dumb/dumb-kode54/examples/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = \
+ -I $(top_srcdir)/include
+
+LIBS = $(top_builddir)/src/libdumb.la -lm
+
+bin_PROGRAMS = dumb2wav dumbout
+
+dumb2wav_SOURCES = dumb2wav.c
+dumbout_SOURCES = dumbout.c
+#dumbplay_SOURCES = dumbplay.c
+#playduh_SOURCES = playduh.c