summaryrefslogtreecommitdiff
path: root/plugins/ape/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ape/Makefile.am')
-rw-r--r--plugins/ape/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ape/Makefile.am b/plugins/ape/Makefile.am
index 07b43270..f36df197 100644
--- a/plugins/ape/Makefile.am
+++ b/plugins/ape/Makefile.am
@@ -4,4 +4,4 @@ ape_la_SOURCES = ape.c apewrapper.cpp apewrapper.h
ape_la_LDFLAGS = -module
ape_la_LIBADD = $(LDADD) $(APE_LIBS)
-AM_CFLAGS = $(APE_DEPS_CFLAGS) -std=c99
+AM_CFLAGS = $(CFLAGS) -std=c99