summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac5
-rw-r--r--plugins/gtkui/callbacks.c15
2 files changed, 2 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index c76859d8..4b95c54b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -366,9 +366,8 @@ fi
if test "x$enable_aac" != "xno" ; then
AC_CHECK_LIB([faad], [main], [HAVE_FAAD=1])
- AC_CHECK_LIB([mp4ff], [main], [HAVE_MP4FF=1])
- if test ${HAVE_FAAD} && test ${HAVE_MP4FF} ; then
- FAAD2_LIBS="-lfaad -lmp4ff"
+ if test ${HAVE_FAAD} ; then
+ FAAD2_LIBS="-lfaad"
AC_SUBST(FAAD2_LIBS)
HAVE_AAC=yes
fi
diff --git a/plugins/gtkui/callbacks.c b/plugins/gtkui/callbacks.c
index e122bd2a..ee9422f7 100644
--- a/plugins/gtkui/callbacks.c
+++ b/plugins/gtkui/callbacks.c
@@ -1070,18 +1070,3 @@ create_seekbar (gchar *widget_name, gchar *string1, gchar *string2,
{
return GTK_WIDGET (ddb_seekbar_new ());
}
-
-
-
-
-gboolean
-on_statusbar_button_press_event (GtkWidget *widget,
- GdkEventButton *event,
- gpointer user_data)
-{
- if (event->button == 1 && event->type == GDK_2BUTTON_PRESS) {
- focus_on_playing_track ();
- }
- return FALSE;
-}
-