summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.in2
-rw-r--r--deadbeef.glade16
-rw-r--r--interface.c14
3 files changed, 21 insertions, 11 deletions
diff --git a/configure.in b/configure.in
index 16d7b05e..825ea3dc 100644
--- a/configure.in
+++ b/configure.in
@@ -3,7 +3,7 @@ AC_INIT
AC_CONFIG_HEADER(config.h)
PACKAGE="deadbeef"
-VERSION="0.1.2-dev"
+VERSION="0.2.0-rc1"
AM_INIT_AUTOMAKE($PACKAGE,$VERSION)
diff --git a/deadbeef.glade b/deadbeef.glade
index d5fc5266..bcf1b87e 100644
--- a/deadbeef.glade
+++ b/deadbeef.glade
@@ -750,12 +750,16 @@ Copyright (C) Simon White and other authors.</property>
<property name="wrap_license">False</property>
<property name="website">http://deadbeef.sf.net</property>
<property name="website_label" translatable="yes">website</property>
- <property name="authors">Core developer: Alexey Yakovenko &lt;waker@users.sourceforge.net&gt;
-
-Hotkeys plugin: Viktor Semykin &lt;thesame.ml@gmail.com&gt;
-
-Desktop file and Debian packages: Alexey A. Smirnov &lt;alexey.smirnov@gmx.com&gt;</property>
- <property name="artists">Button artwork: Stas &quot;uncle lag&quot; Akimushkin &lt;uncle.lag@gmail.com&gt;</property>
+ <property name="authors">Core developer:
+Alexey Yakovenko &lt;waker@users.sourceforge.net&gt;
+
+Hotkeys plugin:
+Viktor Semykin &lt;thesame.ml@gmail.com&gt;
+
+Desktop file and Debian packages:
+Alexey A. Smirnov &lt;alexey.smirnov@gmx.com&gt;</property>
+ <property name="artists">Button artwork:
+Stas &quot;uncle lag&quot; Akimushkin &lt;uncle.lag@gmail.com&gt;</property>
<property name="translator_credits" translatable="yes" comments="TRANSLATORS: Replace this string with your names, one name per line.">translator-credits</property>
</widget>
diff --git a/interface.c b/interface.c
index 6aa6535b..3559f9f7 100644
--- a/interface.c
+++ b/interface.c
@@ -656,13 +656,19 @@ create_aboutdialog (void)
{
GtkWidget *aboutdialog;
const gchar *authors[] = {
- "Core developer: Alexey Yakovenko <waker@users.sourceforge.net>",
- "Hotkeys plugin: Viktor Semykin <thesame.ml@gmail.com>",
- "Desktop file and Debian packages: Alexey A. Smirnov <alexey.smirnov@gmx.com>",
+ "Core developer:",
+ "Alexey Yakovenko <waker@users.sourceforge.net>",
+ " ",
+ "Hotkeys plugin:",
+ "Viktor Semykin <thesame.ml@gmail.com>",
+ " ",
+ "Desktop file and Debian packages:",
+ "Alexey A. Smirnov <alexey.smirnov@gmx.com>",
NULL
};
const gchar *artists[] = {
- "Button artwork: Stas \"uncle lag\" Akimushkin <uncle.lag@gmail.com>",
+ "Button artwork:",
+ "Stas \"uncle lag\" Akimushkin <uncle.lag@gmail.com>",
NULL
};