summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac2
-rw-r--r--plugins/aac/aac.c1
2 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b3f65603..68b81e2f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([deadbeef], [0.5.2])
+AC_INIT([deadbeef], [devel])
AC_CONFIG_HEADER(config.h)
diff --git a/plugins/aac/aac.c b/plugins/aac/aac.c
index 8a786b98..b3417879 100644
--- a/plugins/aac/aac.c
+++ b/plugins/aac/aac.c
@@ -1309,7 +1309,6 @@ aac_insert (ddb_playlist_t *plt, DB_playItem_t *after, const char *fname) {
trace ("duration: %f sec\n", duration);
// read tags
- printf ("ftype: %s\n", ftype);
if (mp4) {
#ifdef USE_MP4FF
aac_load_tags (it, mp4);