summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 894a71bf..e6d97f50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -367,7 +367,7 @@ fi
if test "x$enable_aac" != "xno" ; then
AC_CHECK_LIB([faad], [main], [HAVE_FAAD=1])
AC_CHECK_LIB([mp4v2], [main], [HAVE_MP4V2=1])
- if test ${HAVE_FAAD} && test $(HAVE_MP4V2) ; then
+ if test ${HAVE_FAAD} && test ${HAVE_MP4V2} ; then
FAAD2_LIBS="-lfaad -lmp4v2"
AC_SUBST(FAAD2_LIBS)
HAVE_AAC=yes