summaryrefslogtreecommitdiff
path: root/plugins/shellexec
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/shellexec
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/shellexec')
-rw-r--r--plugins/shellexec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/shellexec/Makefile.am b/plugins/shellexec/Makefile.am
index d38a08b7..6aa71454 100644
--- a/plugins/shellexec/Makefile.am
+++ b/plugins/shellexec/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_SHELLEXEC
shxdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = shellexec.la
shellexec_la_SOURCES = shellexec.c shellexec.h
-shellexec_la_LDFLAGS = -module
+shellexec_la_LDFLAGS = -module -avoid-version
shellexec_la_LIBADD = $(LDADD)
AM_CFLAGS = $(CFLAGS) -std=c99