summaryrefslogtreecommitdiff
path: root/plugins/shellexec/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2012-10-05 17:46:33 +0200
committerGravatar waker <wakeroid@gmail.com>2012-10-05 17:46:33 +0200
commitce2923c8f0cac7a563d1ecf22085ac62281c74d7 (patch)
tree20ce1a2fd0cebc36231882b011e34230778a1db9 /plugins/shellexec/Makefile.am
parent527ba48d8209a8e854c791d571106a5daf2fdd29 (diff)
parent708c8ba9f7aefe9f795c9c4eb30ab128f09c8b3d (diff)
Merge branch 'master' into devel
Conflicts: README configure.ac deadbeef.h plugins.c plugins/gtkui/Makefile.am plugins/gtkui/ddbcellrenderertextmultiline.c plugins/gtkui/ddblistview.c plugins/gtkui/deadbeef.glade plugins/gtkui/gtkui.c plugins/gtkui/interface.c plugins/gtkui/plcommon.c plugins/shellexec/shellexec.c plugins/supereq/Makefile.am
Diffstat (limited to 'plugins/shellexec/Makefile.am')
-rw-r--r--plugins/shellexec/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/shellexec/Makefile.am b/plugins/shellexec/Makefile.am
index 212f6a0b..d38a08b7 100644
--- a/plugins/shellexec/Makefile.am
+++ b/plugins/shellexec/Makefile.am
@@ -1,7 +1,7 @@
if HAVE_SHELLEXEC
shxdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = shellexec.la
-shellexec_la_SOURCES = shellexec.c
+shellexec_la_SOURCES = shellexec.c shellexec.h
shellexec_la_LDFLAGS = -module
shellexec_la_LIBADD = $(LDADD)