summaryrefslogtreecommitdiff
path: root/plugins/notify
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2014-02-05 20:59:59 +0100
commitb06812a7261467785f7fe3f537f010885cfa732f (patch)
treed69a09ac6647cd598bbbefb501b4cd10e211f2c0 /plugins/notify
parentca77fa97d3f7a2f2f73e39031b87b3be819da93b (diff)
added -avoid-version to all makefiles
Diffstat (limited to 'plugins/notify')
-rw-r--r--plugins/notify/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/notify/Makefile.am b/plugins/notify/Makefile.am
index f499458f..afcd5cbd 100644
--- a/plugins/notify/Makefile.am
+++ b/plugins/notify/Makefile.am
@@ -2,7 +2,7 @@ if HAVE_NOTIFY
notifydir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = notify.la
notify_la_SOURCES = notify.c
-notify_la_LDFLAGS = -module
+notify_la_LDFLAGS = -module -avoid-version
notify_la_LIBADD = $(LDADD) $(NOTIFY_LIBS)
AM_CFLAGS = $(CFLAGS) $(NOTIFY_CFLAGS) -std=c99