summaryrefslogtreecommitdiff
path: root/plugins/lastfm/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2009-08-25 22:58:10 +0200
committerGravatar waker <wakeroid@gmail.com>2009-08-25 22:58:10 +0200
commitd8a6c838e60a50db2ec35a00c45786a2df9d0f43 (patch)
treea6eb64394a2f09594fb641a1448a836c542eb28e /plugins/lastfm/Makefile.am
parente961015695b5c65c61a2b945989c38061374e0a7 (diff)
plugins prototyping WIP
Diffstat (limited to 'plugins/lastfm/Makefile.am')
-rw-r--r--plugins/lastfm/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/lastfm/Makefile.am b/plugins/lastfm/Makefile.am
new file mode 100644
index 00000000..7e26b863
--- /dev/null
+++ b/plugins/lastfm/Makefile.am
@@ -0,0 +1,7 @@
+lastfmdir = $(libdir)/$(PACKAGE)
+pkglib_LTLIBRARIES = lastfm.la
+lastfm_la_SOURCES = lastfm.c
+lastfm_la_LDFLAGS = -module
+
+lastfm_la_LIBADD = $(LDADD) $(LASTFM_DEPS_LIBS)
+AM_CFLAGS = $(LASTFM_DEPS_CFLAGS)