summaryrefslogtreecommitdiff
path: root/plugins/hotkeys/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2013-08-18 16:47:43 +0200
committerGravatar waker <wakeroid@gmail.com>2013-08-18 16:47:43 +0200
commit4b3d9b3dbf50cf65b690099047b6f0f8cbb380d2 (patch)
tree82d5158eac8bf97778fa71943d480a63e568db67 /plugins/hotkeys/Makefile.am
parentb81070152bb7a13c50a936ed9b1cf3d734583b2f (diff)
moved parser into separate lib
Diffstat (limited to 'plugins/hotkeys/Makefile.am')
-rw-r--r--plugins/hotkeys/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/hotkeys/Makefile.am b/plugins/hotkeys/Makefile.am
index 8b89bfe6..b9624917 100644
--- a/plugins/hotkeys/Makefile.am
+++ b/plugins/hotkeys/Makefile.am
@@ -1,7 +1,7 @@
if HAVE_HOTKEYS
hotkeysdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = hotkeys.la
-hotkeys_la_SOURCES = hotkeys.c hotkeys.h parser.c parser.h actionhandlers.c actionhandlers.h
+hotkeys_la_SOURCES = hotkeys.c hotkeys.h ../libparser/parser.c ../libparser/parser.h actionhandlers.c actionhandlers.h
hotkeys_la_LDFLAGS = -module
EXTRA_hotkeys_la_SOURCES = keysyms.inc