summaryrefslogtreecommitdiff
path: root/plugins/gtkui/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-04-11 21:39:03 +0200
commitaa27cd93151c289e472d20e25e954ce53fd56024 (patch)
treeca5708afaa0a2a198c36d9c6fb68c66b946fe17c /plugins/gtkui/Makefile.am
parent34a06a7d49075a142d1fd7fd3565b0cb9b0c0d68 (diff)
fixed to pass make distcheck before 0.4-beta1
Diffstat (limited to 'plugins/gtkui/Makefile.am')
-rw-r--r--plugins/gtkui/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/gtkui/Makefile.am b/plugins/gtkui/Makefile.am
index 8c8c5fef..775dfca4 100644
--- a/plugins/gtkui/Makefile.am
+++ b/plugins/gtkui/Makefile.am
@@ -1,3 +1,4 @@
+if HAVE_GTKUI
gtkuidir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = gtkui.la
@@ -17,7 +18,7 @@ gtkui_la_SOURCES = $(gtkui_VALABUILTSOURCES)\
gtkui.c gtkui.h\
callbacks.c interface.c support.c callbacks.h interface.h support.h\
ddblistview.c ddblistview.h\
- mainplaylist.c\
+ mainplaylist.c mainplaylist.h\
drawing.h gdkdrawing.c\
progress.c progress.h\
search.c search.h\
@@ -44,3 +45,4 @@ CLEANFILES = \
$(BUILT_SOURCES) \
$(gtkui_VALABUILTSOURCES)
endif
+endif