summaryrefslogtreecommitdiff
path: root/plugins/converter
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2010-12-28 22:18:58 +0100
committerGravatar waker <wakeroid@gmail.com>2010-12-28 22:18:58 +0100
commite1bec0e410440034be6457e3dafe490e07683f55 (patch)
treeb2c1aa2be9827ec840e3f08abe523c609410d282 /plugins/converter
parentfb04911887b9003d5fc99694cf556f32fab7f125 (diff)
nuked old plugin activate/deactivate/nostop code;
improved plugin start and connect code
Diffstat (limited to 'plugins/converter')
-rw-r--r--plugins/converter/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/converter/Makefile b/plugins/converter/Makefile
index 2b062f84..7cd742a0 100644
--- a/plugins/converter/Makefile
+++ b/plugins/converter/Makefile
@@ -3,9 +3,9 @@ GUI_OUT=converter_gtkui.so
CC=gcc
-CFLAGS+=-Wall -D_GNU_SOURCE -std=c99 -g -I../..
+CFLAGS+=-Wall -D_GNU_SOURCE -std=c99 -fPIC -g -I../..
-LDFLAGS+=-module -shared -fPIC
+LDFLAGS+=-module -shared
CONVERTER_SOURCES=converter.c
GUI_SOURCES=convgui.c interface.c support.c