summaryrefslogtreecommitdiff
path: root/plugins/adplug/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-09 18:15:36 +0100
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2010-01-09 18:15:36 +0100
commite12d8cdf0cc670f0f2302eab15fa9811fb5507e1 (patch)
tree66d8f655c6fadd801f6223c86c73377dec1aa64b /plugins/adplug/Makefile.am
parent782ab60f2e459d795d7fe0c4fcd3a17f32606d54 (diff)
merged adplug-2.2
Diffstat (limited to 'plugins/adplug/Makefile.am')
-rw-r--r--plugins/adplug/Makefile.am130
1 files changed, 68 insertions, 62 deletions
diff --git a/plugins/adplug/Makefile.am b/plugins/adplug/Makefile.am
index 618fe257..791c04a2 100644
--- a/plugins/adplug/Makefile.am
+++ b/plugins/adplug/Makefile.am
@@ -9,124 +9,130 @@ AM_CPPFLAGS = $(CXXFLAGS) -Dstricmp=strcasecmp -DVERSION=\"2.1\" -I$(adplugpath)
adplug_la_SOURCES = adplug-db.cpp\
plugin.c\
- adplug/adplug.cpp\
- adplug/emuopl.cpp\
- adplug/fmopl.c\
- adplug/diskopl.cpp\
- adplug/debug.c\
- adplug/debug.h\
- adplug/fprovide.cpp\
- adplug/player.cpp\
- adplug/database.cpp\
- adplug/hsc.cpp\
- adplug/sng.cpp\
- adplug/imf.cpp\
- adplug/players.cpp\
- adplug/protrack.cpp\
+ libbinio/binfile.h\
+ libbinio/binio.h\
+ libbinio/binstr.h\
+ libbinio/binwrap.h\
+ libbinio/binfile.cpp\
+ libbinio/binio.cpp\
+ libbinio/binstr.cpp\
+ libbinio/binwrap.cpp\
adplug/a2m.cpp\
- adplug/adtrack.cpp\
- adplug/amd.cpp\
- adplug/bam.cpp\
- adplug/d00.cpp\
- adplug/dfm.cpp\
- adplug/hsp.cpp\
- adplug/ksm.cpp\
- adplug/mad.cpp\
- adplug/mid.cpp\
- adplug/mkj.cpp\
- adplug/cff.cpp\
- adplug/dmo.cpp\
- adplug/s3m.cpp\
- adplug/dtm.cpp\
- adplug/fmc.cpp\
- adplug/mtk.cpp\
- adplug/rad.cpp\
- adplug/raw.cpp\
- adplug/sa2.cpp\
- adplug/xad.cpp\
- adplug/flash.cpp\
- adplug/bmf.cpp\
- adplug/hybrid.cpp\
- adplug/hyp.cpp\
- adplug/psi.cpp\
- adplug/rat.cpp\
- adplug/u6m.cpp\
- adplug/rol.cpp\
- adplug/mididata.h\
- adplug/xsm.cpp\
- adplug/adlibemu.c\
- adplug/dro.cpp\
- adplug/lds.cpp\
- adplug/realopl.cpp\
- adplug/analopl.cpp\
- adplug/temuopl.cpp\
- adplug/msc.cpp\
- adplug/rix.cpp\
- adplug/adl.cpp\
adplug/a2m.h\
+ adplug/adl.cpp\
adplug/adl.h\
+ adplug/adlibemu.c\
adplug/adlibemu.h\
+ adplug/adplug.cpp\
adplug/adplug.h\
+ adplug/adtrack.cpp\
adplug/adtrack.h\
+ adplug/amd.cpp\
adplug/amd.h\
+ adplug/analopl.cpp\
adplug/analopl.h\
+ adplug/bam.cpp\
adplug/bam.h\
+ adplug/bmf.cpp\
adplug/bmf.h\
+ adplug/cff.cpp\
adplug/cff.h\
+ adplug/cmf.cpp\
+ adplug/cmf.h\
+ adplug/d00.cpp\
adplug/d00.h\
+ adplug/database.cpp\
adplug/database.h\
+ adplug/debug.c\
adplug/debug.h\
+ adplug/dfm.cpp\
adplug/dfm.h\
+ adplug/diskopl.cpp\
adplug/diskopl.h\
+ adplug/dmo.cpp\
adplug/dmo.h\
+ adplug/dro2.cpp\
+ adplug/dro2.h\
+ adplug/dro.cpp\
adplug/dro.h\
+ adplug/dtm.cpp\
adplug/dtm.h\
+ adplug/emuopl.cpp\
adplug/emuopl.h\
+ adplug/flash.cpp\
adplug/flash.h\
+ adplug/fmc.cpp\
adplug/fmc.h\
+ adplug/fmopl.c\
adplug/fmopl.h\
+ adplug/fprovide.cpp\
adplug/fprovide.h\
+ adplug/hsc.cpp\
adplug/hsc.h\
+ adplug/hsp.cpp\
adplug/hsp.h\
+ adplug/hybrid.cpp\
adplug/hybrid.h\
+ adplug/hyp.cpp\
adplug/hyp.h\
+ adplug/imf.cpp\
adplug/imf.h\
+ adplug/jbm.cpp\
+ adplug/jbm.h\
adplug/kemuopl.h\
+ adplug/ksm.cpp\
adplug/ksm.h\
+ adplug/lds.cpp\
adplug/lds.h\
+ adplug/mad.cpp\
adplug/mad.h\
+ adplug/mid.cpp\
adplug/mid.h\
adplug/mididata.h\
+ adplug/mkj.cpp\
adplug/mkj.h\
+ adplug/msc.cpp\
adplug/msc.h\
+ adplug/mtk.cpp\
adplug/mtk.h\
adplug/opl.h\
+ adplug/player.cpp\
adplug/player.h\
+ adplug/players.cpp\
adplug/players.h\
+ adplug/protrack.cpp\
adplug/protrack.h\
+ adplug/psi.cpp\
adplug/psi.h\
+ adplug/rad.cpp\
adplug/rad.h\
+ adplug/rat.cpp\
adplug/rat.h\
+ adplug/raw.cpp\
adplug/raw.h\
+ adplug/realopl.cpp\
adplug/realopl.h\
+ adplug/rix.cpp\
adplug/rix.h\
+ adplug/rol.cpp\
adplug/rol.h\
+ adplug/s3m.cpp\
adplug/s3m.h\
+ adplug/sa2.cpp\
adplug/sa2.h\
adplug/silentopl.h\
+ adplug/sng.cpp\
adplug/sng.h\
+ adplug/surroundopl.cpp\
+ adplug/surroundopl.h\
+ adplug/temuopl.cpp\
adplug/temuopl.h\
+ adplug/u6m.cpp\
adplug/u6m.h\
+ adplug/xad.cpp\
adplug/xad.h\
- adplug/xsm.h\
- libbinio/binfile.h\
- libbinio/binio.h\
- libbinio/binstr.h\
- libbinio/binwrap.h\
- libbinio/binfile.cpp\
- libbinio/binio.cpp\
- libbinio/binstr.cpp\
- libbinio/binwrap.cpp
+ adplug/xsm.cpp\
+ adplug/xsm.h
adplug_la_LDFLAGS = -module