summaryrefslogtreecommitdiff
path: root/plugins/adplug/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2010-10-24 09:18:28 +0200
committerGravatar waker <wakeroid@gmail.com>2010-10-24 09:18:28 +0200
commit1165a25a0ac57d3bcaf29afc9a5537523d4b0a99 (patch)
tree17654dda88fa8c172d3db67e760eb6731478d939 /plugins/adplug/Makefile.am
parentaa7aaa4c2be4a27d858b582c338ba14a2aa72732 (diff)
adapted remaining cpp plugins to portable build
Diffstat (limited to 'plugins/adplug/Makefile.am')
-rw-r--r--plugins/adplug/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/adplug/Makefile.am b/plugins/adplug/Makefile.am
index 94fdd7d9..393f2d59 100644
--- a/plugins/adplug/Makefile.am
+++ b/plugins/adplug/Makefile.am
@@ -5,7 +5,7 @@ adlibdir = $(libdir)/$(PACKAGE)
pkglib_LTLIBRARIES = adplug.la
AM_CFLAGS = $(CFLAGS) -std=c99 -I$(adplugpath)/adplug -I$(adplugpath)/libbinio
-adplug_la_LDFLAGS = -module -nostdlib -lsupc++
+adplug_la_LDFLAGS = -module -nostdlib -lsupc++
AM_CPPFLAGS = $(CXXFLAGS) -Dstricmp=strcasecmp -DVERSION=\"2.1\" -I$(adplugpath)/adplug -I$(adplugpath)/libbinio -fno-exceptions -fno-rtti -nostdlib -fno-unwind-tables