summaryrefslogtreecommitdiff
path: root/deadbeef.h
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2010-10-31 18:25:37 +0100
committerGravatar waker <wakeroid@gmail.com>2010-10-31 18:25:37 +0100
commit86c756deeb6effd9b29968a3649f8387c0b6d62a (patch)
tree1911e2d105628de793f6c913c60f052b1f4e0a5a /deadbeef.h
parent1165a25a0ac57d3bcaf29afc9a5537523d4b0a99 (diff)
parent6e99c2322741baf2bbe50c69c29a0ffe4f2c8d0c (diff)
Merge branch 'master' into static
Conflicts: configure.ac
Diffstat (limited to 'deadbeef.h')
-rw-r--r--deadbeef.h6
1 files changed, 0 insertions, 6 deletions
diff --git a/deadbeef.h b/deadbeef.h
index bd5ca217..93ed804b 100644
--- a/deadbeef.h
+++ b/deadbeef.h
@@ -424,12 +424,6 @@ typedef struct {
int (*pl_format_title_escaped) (DB_playItem_t *it, int idx, char *s, int size, int id, const char *fmt);
void (*pl_format_time) (float t, char *dur, int size);
void (*pl_format_item_display_name) (DB_playItem_t *it, char *str, int len);
-// void (*pl_set_next) (DB_playItem_t *it, DB_playItem_t *next, int iter);
-// void (*pl_set_prev) (DB_playItem_t *it, DB_playItem_t *prev, int iter);
-// void (*pl_set_head) (DB_playItem_t *it, int iter);
-// void (*pl_set_tail) (DB_playItem_t *it, int iter);
-// DB_playItem_t* (*pl_get_head) (void);
-// DB_playItem_t* (*pl_get_tail) (void);
void (*pl_move_items) (int iter, int plt_from, DB_playItem_t *drop_before, uint32_t *indexes, int count);
void (*pl_copy_items) (int iter, int plt_from, DB_playItem_t *before, uint32_t *indices, int cnt);
void (*pl_search_reset) (void);