summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2009-08-29 23:11:59 +0200
committerGravatar waker <wakeroid@gmail.com>2009-08-29 23:11:59 +0200
commit44170fb9a816d5108471a3f3eb6aa92609e7a253 (patch)
tree22c93871083e65bd07d82de309ae01b750066b72 /Makefile.am
parent2b088104790e6f752e1c342d6c4caf7dc23755fd (diff)
slight optimization of float_to_int casts in streamer
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 54f21ecd..eb25a581 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ sdk_HEADERS = deadbeef.h
deadbeef_LDADD = $(LDADD) $(DEPS_LIBS) gme/Game_Music_Emu-0.5.2/gme/libgme.a sid/sidplay-libs-2.1.0/libsidplay2.a dumb/libdumb.a
-AM_CFLAGS = $(DEPS_CFLAGS) -I$(gmepath) -std=c99
+AM_CFLAGS = $(DEPS_CFLAGS) -I$(gmepath) -std=c99 -msse2
AM_CPPFLAGS = $(DEPS_CFLAGS) -I$(sidpath)/libsidplay/include -I$(sidpath)/builders/resid-builder/include
docsdir = $(datadir)/doc/$(PACKAGE)