summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-11-29 00:16:04 +0100
committerGravatar Alexey Yakovenko <wakeroid@gmail.com>2009-11-29 00:16:04 +0100
commit23828e5953cea00bfa7cf8a9dc15e15c6c0642b4 (patch)
treeb1773302eb883123820879b6ba94babd8013d5e6 /Makefile.am
parent2d1fb8ab5940d9751257ccc053bcd75e75f07035 (diff)
Revert "removed custom pixmaps from makefiles"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f8e7c511..0bf99b0e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,6 +5,7 @@ SUBDIRS = gme/Game_Music_Emu-0.5.2\
gme/Game_Music_Emu-0.5.2/gme\
sid/sidplay-libs-2.1.0\
dumb\
+ pixmaps\
icons\
plugins/hotkeys\
plugins/ffap\
@@ -62,3 +63,25 @@ desktopdir = $(datadir)/applications
desktop_DATA = deadbeef.desktop
EXTRA_DIST = $(docs_DATA) $(desktop_DATA)
+
+#install-data-local:
+# @$(NORMAL_INSTALL)
+# if test -d $(srcdir)/pixmaps; then \
+# $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/pixmaps; \
+# for pixmap in $(srcdir)/pixmaps/*; do \
+# if test -f $$pixmap; then \
+# $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgdatadir)/pixmaps; \
+# fi \
+# done \
+# fi
+#
+#dist-hook:
+# if test -d pixmaps; then \
+# mkdir $(distdir)/pixmaps; \
+# for pixmap in pixmaps/*; do \
+# if test -f $$pixmap; then \
+# cp -p $$pixmap $(distdir)/pixmaps; \
+# fi \
+# done \
+# fi
+#