summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 5151c911..177270d0 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,6 +20,8 @@ CONFIGUREOPTS := --arch Linux --prefix /usr --mandir /usr/share/man --emacslib /
configure: configure-stamp
configure-stamp:
dh_testdir
+ # git doesn't handle empty directories, so we create them here
+ -mkdir bin
if [ -e /usr/bin/ocamlc.opt ]; \
then \
./configure -opt $(CONFIGUREOPTS); \
@@ -67,8 +69,6 @@ clean: unpatch
rm -f dev/ocamldebug-v7
rm -f ide/undo.mli glob.dump
rm -f test-suite/modules/*.vo
- # git doesn't handle empty directories, so we create them here
- -mkdir bin
dh_clean