summaryrefslogtreecommitdiff
path: root/debian/patches/makefile.dpatch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/makefile.dpatch')
-rwxr-xr-xdebian/patches/makefile.dpatch12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/patches/makefile.dpatch b/debian/patches/makefile.dpatch
index b656a9bb..d16030ca 100755
--- a/debian/patches/makefile.dpatch
+++ b/debian/patches/makefile.dpatch
@@ -6,15 +6,15 @@
## DP: when compiling on non-native archs.
@DPATCH@
-diff -urNad coq-8.0pl3+8.1alpha~/Makefile coq-8.0pl3+8.1alpha/Makefile
---- coq-8.0pl3+8.1alpha~/Makefile 2006-04-07 15:08:12.000000000 +0000
-+++ coq-8.0pl3+8.1alpha/Makefile 2006-04-30 11:41:09.000000000 +0000
-@@ -1401,7 +1401,7 @@
+diff -urNad coq-8.1.pl2+dfsg~/Makefile coq-8.1.pl2+dfsg/Makefile
+--- coq-8.1.pl2+dfsg~/Makefile 2007-10-15 11:02:54.000000000 +0000
++++ coq-8.1.pl2+dfsg/Makefile 2007-10-15 11:03:55.000000000 +0000
+@@ -1479,7 +1479,7 @@
parsing/grammar.cma: $(GRAMMARCMO)
$(SHOW)'Testing $@'
@touch test.ml4
-- $(HIDE)$(OCAMLOPT) $(OPTFLAGS) -pp "$(CAMLP4O) $(CAMLP4EXTENDFLAGS) $(GRAMMARCMO) -impl" -impl test.ml4 -o test-grammar
-+ $(HIDE)$(OCAMLC) $(BYTEFLAGS) -pp "$(CAMLP4O) $(CAMLP4EXTENDFLAGS) $(GRAMMARCMO) -impl" -impl test.ml4 -o test-grammar
+- $(HIDE)$(OCAMLOPT) $(OPTFLAGS) -pp "$(CAMLP4O) $(CAMLP4EXTENSIONS) $(GRAMMARCMO) -impl" -impl test.ml4 -o test-grammar
++ $(HIDE)$(OCAMLC) $(BYTEFLAGS) -pp "$(CAMLP4O) $(CAMLP4EXTENSIONS) $(GRAMMARCMO) -impl" -impl test.ml4 -o test-grammar
@rm -f test-grammar test.*
$(SHOW)'OCAMLC -a $@'
$(HIDE)$(OCAMLC) $(BYTEFLAGS) $(GRAMMARCMO) -linkall -a -o $@