summaryrefslogtreecommitdiff
path: root/debian/README.source
diff options
context:
space:
mode:
Diffstat (limited to 'debian/README.source')
-rw-r--r--debian/README.source8
1 files changed, 3 insertions, 5 deletions
diff --git a/debian/README.source b/debian/README.source
index b1b16335..ab1f26cd 100644
--- a/debian/README.source
+++ b/debian/README.source
@@ -25,11 +25,9 @@ version (the script will do it for you).
Patch system
------------
-This source package uses quilt to apply and remove its patches. Please
-refer to `/usr/share/doc/quilt/README.source' for information about
-how to use quilt for source packages.
+This source package is in format 3.0 (quilt).
-The quilt series is generated from the Git repository, using
+The quilt series, if any, is generated from the Git repository, using
dom-{apply,save}-patches, from the dh-ocaml (>= 0.5) package. Please
refer to the appendix about Git in the Debian OCaml Packaging Policy
(from the same package).
@@ -55,4 +53,4 @@ to ../coq.cache, and debian/rules will detect its presence and rsync
from there instead of really compiling Coq...
- -- Stéphane Glondu <glondu@debian.org>, Sat, 29 Aug 2009 16:49:52 +0200
+ -- Stéphane Glondu <glondu@debian.org>, Mon, 31 May 2010 15:30:50 +0200