summaryrefslogtreecommitdiff
path: root/config/Makefile.template
diff options
context:
space:
mode:
Diffstat (limited to 'config/Makefile.template')
-rw-r--r--config/Makefile.template5
1 files changed, 3 insertions, 2 deletions
diff --git a/config/Makefile.template b/config/Makefile.template
index e0e7bf0b..35e2a2d7 100644
--- a/config/Makefile.template
+++ b/config/Makefile.template
@@ -49,7 +49,7 @@ CAMLP4BIN="CAMLP4BINDIRECTORY"
CAMLVERSION=CAMLTAG
# Ocaml .h directory
-CAMLHLIB="CAMLLIBDIRECTORY"/caml
+CAMLHLIB="CAMLLIBDIRECTORY"
# Camlp4 library directory (avoid CAMLP4LIB used on Windows)
CAMLP4O=CAMLP4TOOL
@@ -96,6 +96,7 @@ BEST=BESTCOMPILER
# Your architecture
# Can be obtain by UNIX command arch
ARCH=ARCHITECTURE
+HASNATDYNLINK=HASNATIVEDYNLINK
# Your C compiler and co
CC="CCEXEC"
@@ -113,6 +114,7 @@ OSDEPLIBS=OSDEPENDENTLIBS
# Unix systems:
# Win32 systems : .exe
EXE=EXECUTEEXTENSION
+DLLEXT=DLLEXTENSION
# the command MKDIR (try to replace it with mkdirhier if you have problems)
MKDIR=mkdir -p
@@ -151,4 +153,3 @@ WITHDOC=WITHDOCOPT
# make or sed are bogus and believe lines not terminating by a return
# are inexistent
-