summaryrefslogtreecommitdiff
path: root/Makefile.stage2
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.stage2')
-rw-r--r--Makefile.stage220
1 files changed, 20 insertions, 0 deletions
diff --git a/Makefile.stage2 b/Makefile.stage2
new file mode 100644
index 00000000..6fe020be
--- /dev/null
+++ b/Makefile.stage2
@@ -0,0 +1,20 @@
+#######################################################################
+# v # The Coq Proof Assistant / The Coq Development Team #
+# <O___,, # INRIA-Rocquencourt & LRI-CNRS-Orsay #
+# \VV/ #############################################################
+# // # This file is distributed under the terms of the #
+# # GNU Lesser General Public License Version 2.1 #
+#######################################################################
+
+include Makefile.stage1
+
+-include $(ML4FILES:.ml4=.ml4.ml.d)
+.SECONDARY: $(ML4FILES:.ml4=.ml4.ml.d)
+
+.PHONY: stage2
+stage2: $(COQDEP)
+
+# For emacs:
+# Local Variables:
+# mode: makefile
+# End: