summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index ad1c70ea..3471198a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -37,6 +37,12 @@ export OCAMLINIT_SED += \
%:
+dh --with ocaml $@
+# There is already a file named "build" in upstream sources, so the
+# above rule is never called. We make it explicitly a phony rule here.
+.PHONY: build
+build:
+ +dh --with ocaml $@
+
.PHONY: override_dh_auto_configure
override_dh_auto_configure:
./configure $(CONFIGUREOPTS)