summaryrefslogtreecommitdiff
path: root/contrib/extraction/test/Makefile
diff options
context:
space:
mode:
authorGravatar Samuel Mimram <smimram@debian.org>2006-06-16 14:41:51 +0000
committerGravatar Samuel Mimram <smimram@debian.org>2006-06-16 14:41:51 +0000
commit35335c0605a84770f93965ea6b315cd369e9b731 (patch)
tree87b219b3275f8e21e88ed2970da3c056bc8f19e6 /contrib/extraction/test/Makefile
parentfe730babfe0c01baa6c6da62460938f8839aa7c6 (diff)
parente978da8c41d8a3c19a29036d9c569fbe2a4616b0 (diff)
Merge commit 'upstream/8.0pl3+8.1beta' into 8.1
Diffstat (limited to 'contrib/extraction/test/Makefile')
-rw-r--r--contrib/extraction/test/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/contrib/extraction/test/Makefile b/contrib/extraction/test/Makefile
index c9bb5623..65a54090 100644
--- a/contrib/extraction/test/Makefile
+++ b/contrib/extraction/test/Makefile
@@ -10,7 +10,7 @@ AXIOMSVO:= \
theories/Reals/% \
theories/Num/%
-DIRS:= $(shell (cd $(TOPDIR);find theories -type d ! -name CVS))
+DIRS:= $(shell (cd $(TOPDIR);find theories -type d ! -path \*.svn\*))
INCL:= $(patsubst %,-I %,$(DIRS))
@@ -34,7 +34,7 @@ all: v2ml ml $(MLI) $(CMO)
ml: $(ML)
-depend: $(ML)
+depend: #$(ML)
rm -f .depend; ocamldep $(INCL) theories/*/*.ml theories/*/*.mli > .depend
tree: