summaryrefslogtreecommitdiff
path: root/Makefile.build
diff options
context:
space:
mode:
authorGravatar Stephane Glondu <steph@glondu.net>2012-01-07 17:59:15 +0100
committerGravatar Stephane Glondu <steph@glondu.net>2012-01-07 18:20:56 +0100
commit2ee61d5995ef572f0124691f10630305a59b4f73 (patch)
treeeaeffb7be70ce770a822108f8a527312f67fd8b2 /Makefile.build
parentba021624830c7ad5df0688d144e4305551ae1a5f (diff)
parentde109d8c0c68f569b907e6e24271f259ba28888e (diff)
Prepare upload to squeeze-backportsdebian/8.3.pl3+dfsg-1_bpo60+1
Diffstat (limited to 'Makefile.build')
-rw-r--r--Makefile.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.build b/Makefile.build
index 8af5be00..717fcf20 100644
--- a/Makefile.build
+++ b/Makefile.build
@@ -1,4 +1,4 @@
-#######################################################################
+######################################################################
# v # The Coq Proof Assistant / The Coq Development Team #
# <O___,, # INRIA-Rocquencourt & LRI-CNRS-Orsay #
# \VV/ #############################################################
@@ -6,7 +6,7 @@
# # GNU Lesser General Public License Version 2.1 #
#######################################################################
-# $Id: Makefile.build 13477 2010-09-30 16:50:00Z vgross $
+# $Id: Makefile.build 14090 2011-05-03 13:34:16Z pboutill $
# Makefile for Coq
@@ -708,7 +708,7 @@ ifeq ($(CHECKEDOUT),git)
if test -x "`which git`"; then \
LANG=C; export LANG; \
GIT_BRANCH=$$(git branch -a | sed -ne '/^\* /s/^\* \(.*\)/\1/p'); \
- GIT_HOST=$$(hostname -f); \
+ GIT_HOST=$$(hostname); \
GIT_PATH=$$(pwd); \
(echo "$${GIT_HOST}:$${GIT_PATH},$${GIT_BRANCH}") > revision.new; \
(echo "$$(git log -1 --pretty='format:%H')") >> revision.new; \