summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index c1925c7..a385cc4 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -16,7 +16,7 @@ TESTS=bitfields1 bitfields2 bitfields3 bitfields4 \
# Other tests: should compile to .s without errors (but expect warnings)
EXTRAS=annot1 commaprec expr2 expr3 expr4 extern1 funct2 funptr1 init1 \
init2 init3 init4 pragmas ptrs1 ptrs2 sizeof1 struct1 struct2 struct3 \
- struct4 struct5 struct6 types1 volatile1
+ struct4 struct5 struct6 struct9 types1 volatile1
# Test known to fail
FAILURES=funct1 varargs1