summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index 4d9683c..57d5db3 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -9,7 +9,8 @@ LIBS=$(LIBMATH)
# and have reference output in Results
TESTS=int32 int64 floats floats-basics \
- expr1 expr6 funptr2 initializers volatile1 volatile2 volatile3 \
+ expr1 expr6 funptr2 initializers initializers2 initializers3 \
+ volatile1 volatile2 volatile3 \
funct3 expr5 struct7 struct8 struct11 casts1 casts2 char1 \
sizeof1 sizeof2 binops bool for1
@@ -27,8 +28,8 @@ TESTS_DIFF=NaNs
# Other tests: should compile to .s without errors (but expect warnings)
-EXTRAS=annot1 commaprec expr2 expr3 expr4 extern1 funct2 funptr1 init1 \
- init2 init3 init4 pragmas ptrs1 ptrs2 struct1 struct2 struct3 \
+EXTRAS=annot1 commaprec expr2 expr3 expr4 extern1 funct2 funptr1 \
+ pragmas ptrs1 ptrs2 struct1 struct2 struct3 \
struct4 struct5 struct6 struct9 struct10 types1 seqops
# Test known to fail