summaryrefslogtreecommitdiff
path: root/cparser/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-08-18 09:24:23 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-08-18 09:24:23 +0000
commit62a07ee96d51c29bab9668d8c41bf5f8bdf9e23d (patch)
treea44ae71bef9021e42a91da1787e7e83e75d18cad /cparser/Makefile
parent84cb73abe0f777521ee67cec2405c9593420d3da (diff)
SimplVolatile: new pass to eliminate read-modify-write ops over volatiles
Elsewhere: refactoring, moving common code into Cutil and Transform (to be continued) git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1716 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'cparser/Makefile')
-rw-r--r--cparser/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/cparser/Makefile b/cparser/Makefile
index 9767b48..527cdd3 100644
--- a/cparser/Makefile
+++ b/cparser/Makefile
@@ -16,7 +16,7 @@ SRCS=Errors.ml Cabs.ml Cabshelper.ml Parse_aux.ml Parser.ml Lexer.ml \
Cleanup.ml Elab.ml Rename.ml \
Transform.ml \
Unblock.ml SimplExpr.ml AddCasts.ml StructByValue.ml StructAssign.ml \
- Bitfields.ml PackedStructs.ml \
+ Bitfields.ml PackedStructs.ml SimplVolatile.ml \
Parse.ml
COBJS=uint64.o