summaryrefslogtreecommitdiff
path: root/absl/types/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/types/CMakeLists.txt')
-rw-r--r--absl/types/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/absl/types/CMakeLists.txt b/absl/types/CMakeLists.txt
index 024c2c39..92b4ae49 100644
--- a/absl/types/CMakeLists.txt
+++ b/absl/types/CMakeLists.txt
@@ -115,6 +115,7 @@ absl_cc_library(
DEPS
absl::algorithm
absl::core_headers
+ absl::nullability
absl::throw_delegate
absl::type_traits
PUBLIC
@@ -175,6 +176,7 @@ absl_cc_library(
absl::config
absl::core_headers
absl::memory
+ absl::nullability
absl::type_traits
absl::utility
PUBLIC