summaryrefslogtreecommitdiff
path: root/absl/container/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/container/CMakeLists.txt')
-rw-r--r--absl/container/CMakeLists.txt14
1 files changed, 2 insertions, 12 deletions
diff --git a/absl/container/CMakeLists.txt b/absl/container/CMakeLists.txt
index 648a3dba..7176907d 100644
--- a/absl/container/CMakeLists.txt
+++ b/absl/container/CMakeLists.txt
@@ -550,8 +550,8 @@ absl_cc_library(
${ABSL_DEFAULT_COPTS}
DEPS
absl::base
+ absl::config
absl::exponential_biased
- absl::have_sse
absl::sample_recorder
absl::synchronization
)
@@ -564,8 +564,8 @@ absl_cc_test(
COPTS
${ABSL_TEST_COPTS}
DEPS
+ absl::config
absl::hashtablez_sampler
- absl::have_sse
GTest::gmock_main
)
@@ -594,15 +594,6 @@ absl_cc_library(
absl_cc_library(
NAME
- have_sse
- HDRS
- "internal/have_sse.h"
- COPTS
- ${ABSL_DEFAULT_COPTS}
-)
-
-absl_cc_library(
- NAME
node_slot_policy
HDRS
"internal/node_slot_policy.h"
@@ -670,7 +661,6 @@ absl_cc_library(
absl::endian
absl::hash_policy_traits
absl::hashtable_debug_hooks
- absl::have_sse
absl::memory
absl::meta
absl::optional