summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c654c892..c406616b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,5 +172,7 @@ if(ABSL_ENABLE_INSTALL)
FILES_MATCHING
PATTERN "*.inc"
PATTERN "*.h"
+ PATTERN "copts" EXCLUDE
+ PATTERN "testdata" EXCLUDE
)
endif() # ABSL_ENABLE_INSTALL