summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16915a14..ca74b80d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,11 @@ if (POLICY CMP0048)
cmake_policy(SET CMP0048 NEW)
endif (POLICY CMP0048)
+# Honor the GTest_ROOT variable if specified
+if (POLICY CMP0074)
+ cmake_policy(SET CMP0074 NEW)
+endif (POLICY CMP0074)
+
# option() honor variables
if (POLICY CMP0077)
cmake_policy(SET CMP0077 NEW)