summaryrefslogtreecommitdiff
path: root/absl/strings/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2024-06-26 08:13:11 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2024-06-26 08:14:50 -0700
commitc98bd9c8840f9ded87cf1fd1238455468d325628 (patch)
tree92d3514de1b1ffb48db9faf17ddaf59cba6ebfa2 /absl/strings/CMakeLists.txt
parent3ff94461f8cf00fa976225f3b020e65268e24626 (diff)
Three-way comparison spaceship <=> operators for Cord.
This is portable because cord already has `operator<` etc., which will be unaffected. This just allows C++ >= 20 users to explicitly call `operator<=>`. PiperOrigin-RevId: 646951415 Change-Id: I1432e224bd5dc09b99d56a1d27e95078463adf45
Diffstat (limited to 'absl/strings/CMakeLists.txt')
-rw-r--r--absl/strings/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/strings/CMakeLists.txt b/absl/strings/CMakeLists.txt
index 4696eb30..4a84dbbd 100644
--- a/absl/strings/CMakeLists.txt
+++ b/absl/strings/CMakeLists.txt
@@ -705,6 +705,7 @@ absl_cc_library(
absl::compressed_tuple
absl::config
absl::container_memory
+ absl::compare
absl::core_headers
absl::crc_cord_state
absl::endian