summaryrefslogtreecommitdiff
path: root/absl/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Derek Mauro <dmauro@google.com>2022-11-09 13:08:29 -0800
committerGravatar Copybara-Service <copybara-worker@google.com>2022-11-09 13:09:34 -0800
commit1687dbf814eceb93de2d93f91b31acaab404091c (patch)
tree43600cc23654a40c90d29da38315e77d08e8a3ff /absl/CMakeLists.txt
parent8cfc1500f894c07995abf25c2ad31f38982432cf (diff)
Release the CRC library
This implementation can advantage of hardware acceleration available on common CPUs when using GCC and Clang. A future update may enable this on MSVC as well. PiperOrigin-RevId: 487327024 Change-Id: I99a8f1bcbdf25297e776537e23bd0a902e0818a1
Diffstat (limited to 'absl/CMakeLists.txt')
-rw-r--r--absl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/CMakeLists.txt b/absl/CMakeLists.txt
index 925be19b..19a91c62 100644
--- a/absl/CMakeLists.txt
+++ b/absl/CMakeLists.txt
@@ -18,6 +18,7 @@ add_subdirectory(base)
add_subdirectory(algorithm)
add_subdirectory(cleanup)
add_subdirectory(container)
+add_subdirectory(crc)
add_subdirectory(debugging)
add_subdirectory(flags)
add_subdirectory(functional)