summaryrefslogtreecommitdiff
path: root/CMake/install_test_project/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Christoph GrĂ¼ninger <foss@grueninger.de>2024-07-09 08:59:36 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2024-07-09 09:00:35 -0700
commitf46495ea96f68fc3f6c394f099b2992743f6ff7f (patch)
tree752511d476c5fe98a973624e33dbafc504032ae3 /CMake/install_test_project/CMakeLists.txt
parentaf4c589ed6f312372bb02bfaacb62c14598ceb04 (diff)
PR #1706: Require CMake version 3.16
Imported from GitHub PR https://github.com/abseil/abseil-cpp/pull/1706 Follow Google OSS policy. Merge 2ba42b9e5a9ac8c9fe0609fd1ac4cad24714727a into af4c589ed6f312372bb02bfaacb62c14598ceb04 Merging this change closes #1706 COPYBARA_INTEGRATE_REVIEW=https://github.com/abseil/abseil-cpp/pull/1706 from gruenich:feature/cmake-3-16 2ba42b9e5a9ac8c9fe0609fd1ac4cad24714727a PiperOrigin-RevId: 650646746 Change-Id: Ib600608fbc727161c8b8e69cda9a09637188fef8
Diffstat (limited to 'CMake/install_test_project/CMakeLists.txt')
-rw-r--r--CMake/install_test_project/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMake/install_test_project/CMakeLists.txt b/CMake/install_test_project/CMakeLists.txt
index 30c23b2c..3229887c 100644
--- a/CMake/install_test_project/CMakeLists.txt
+++ b/CMake/install_test_project/CMakeLists.txt
@@ -15,7 +15,7 @@
# A simple CMakeLists.txt for testing cmake installation
-cmake_minimum_required(VERSION 3.10)
+cmake_minimum_required(VERSION 3.16)
project(absl_cmake_testing CXX)
add_executable(simple simple.cc)