aboutsummaryrefslogtreecommitdiffhomepage
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 8977c8dc..74304ee4 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,5 +1,6 @@
set(SRCS command_processor.cpp
utils.cpp
+ vertex_shader.cpp
video_core.cpp
renderer_opengl/renderer_opengl.cpp)
@@ -8,6 +9,7 @@ set(HEADERS command_processor.h
utils.h
video_core.h
renderer_base.h
+ vertex_shader.h
video_core.h
renderer_opengl/renderer_opengl.h)